Usenet Explorer

Forums
It is currently Sun Nov 18, 2018 11:51 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Downloading headers problem
PostPosted: Sat Jul 22, 2006 12:56 pm 

Joined: Mon Mar 03, 2003 1:09 am
Posts: 1
Location: Jersey, A stone's throw from France
:?: :?: I Need Help!!
I am using the newsfeeds.com servers and am having problems getting headers.
goliath-east.newsfeeds.com for example shows no headers but I have downloaded 1036.54m, when trying to download headers for alt.binaries.mp3 it shows 1 header only and will not download any further headers even though the servers shows over 1000 m.
Using XP with sp2 and all the latest updates and V4 of NP.
Everything was working fine a couple of weeks ago before I went on holiday.
All help gratefully received.


Bob Mallet.

_________________
Bob M.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 28, 2006 3:24 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4383
maybe newsfeeds switched servers like they were used to do in the past.
try to reset headers in the newsgroup then all should work again, in usenet explorer there is additional command "advanced->reset header ranges" from the newsgroup menu in the workspace, so only header ranges are reset but headers themselves are preserved, anyway as a rule this is rarely needed, with other usenet providers they even synchronize article numbers across different servers.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group