Usenet Explorer

Forums
It is currently Fri Sep 21, 2018 7:34 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Unknown socket error (82)
PostPosted: Tue Aug 08, 2006 9:35 am 

Joined: Thu Mar 13, 2003 8:10 am
Posts: 13
Things been fine until suddenly came up with this error for any attempt at downloading bodies. Headers still OK. Any suggestions?

_________________
Mark


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 09, 2006 2:23 pm 

Joined: Thu Mar 13, 2003 8:10 am
Posts: 13
S'OK, think I've found the answer: too many bodies. Saved/deleted some and now working again

_________________
Mark


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 09, 2006 2:53 pm 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4375
I remember something like wrong error message when directory limit on number of files is reached so it cannot create a file but writes "unknown socket error", I think the issue doesn't exist in Usenet Explorer (you can also download it from www.usenetopia.com -> legacy, newspro -> download area for registered users).

Must be FAT partition, in NTFS I remember there is no limit on number of files, although the file operations in the directory will slow down as its size increases, in UE I split bodies into 16 directories to address ths issue.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 10, 2006 7:14 am 

Joined: Thu Mar 13, 2003 8:10 am
Posts: 13
Oh, cool, will try UE - hadn't realised you'd made it available to NP users

As you say, FAT partition!

Thanks for reply

_________________
Mark


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group