Usenet Explorer

Forums
It is currently Sat Feb 23, 2019 7:57 pm

All times are UTC




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Tue Aug 15, 2017 8:19 pm 

Joined: Sat Sep 09, 2006 12:59 pm
Posts: 13
Larry,

Have you tried following WineHQ Wiki FAQ point 10.4.6 for the corrupted text?

Please let me know if that works.


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Wed Aug 16, 2017 3:45 am 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
Good find! But... didn't help - made all the text sort of washed out, but the problem of displaying a text message is still there.

Very suspicious that the article does mention nVidia and that's what my system has, but I've tried it both with the proprietary drive and the generic.

Think you could, ya know, just for fun, down load a text message, doesn't have to be big, and see if it comes up nice and clean for you?


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Wed Aug 16, 2017 8:12 am 

Joined: Sat Sep 09, 2006 12:59 pm
Posts: 13
I have added a text only server and subscribed to a text group.

With me, the text messages just display fine.


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Wed Aug 16, 2017 12:24 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
Bummer. Well no, good for you, I assume then that you aren't using an nVidia based video card?

I was hoping that maybe Alex could insert some form of "clear screen" in the code as its the image under the window that isn't getting cleared out completely by the new window.

thanks for trying that out
Larry


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Wed Aug 16, 2017 1:13 pm 

Joined: Sat Sep 09, 2006 12:59 pm
Posts: 13
I am using built-in Intel Graphics.


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Sun Sep 03, 2017 11:09 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4399
LarryM wrote:
Okay, I revise my description of the split screen being "scrambled". What it actually look like is some of the screen that was behind it didn't get erased. See screen shot.

Larry


I've sent you pm with a link.


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Thu Nov 02, 2017 2:36 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
For those of you with interest - I've upgraded from Ubuntu 17.04 to 17.10 and switched from using Crossover to PlayOnLinux to be the Wine front-end. I'm not sure that POL is better than Crossover, but its free and officially supported by Ubuntu. So far I've only noticed one slight difference - I have the UE executable on a separate SSD drive, Crossover ran it without complaint there, but POL complains about it everytime I start the program. It runs fine, so this is just an annoyance.

Larry


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Tue Feb 06, 2018 9:08 pm 

Joined: Sat Sep 09, 2006 12:59 pm
Posts: 13
LarryM wrote:
A little more expansion on one of the difficulties - if I attempt to download and save, the dialog pops up with the file tree at the default folder. That's fine, but if I want to save in a sub-directory and I add a folder name, the folder doesn't get created and UE saves the file in the default folder.

Not the end of the world, but I use the default folder as a starting point, creating sub- and sub-sub-folders. So I have to keep popping out of UE, creating the folder in the file manager, then go back into UE and do the save. Like I say, not the end of the world, but I'm hoping Alex can tweak something and provide some relief for this.


I am also seeing this behaviour. I had to set the locale in the bottle to en_US to prevent Japanese characters from showing up.

The behaviour is due to wine having only partly implemented this function as I can see in the logging:

Code:
fixme:exec:SHELL_execute flags ignored: 0x00000100
fixme:exec:SHELL_execute flags ignored: 0x00004100
fixme:toolhelp:CreateToolhelp32Snapshot Unimplemented: heap list snapshot
fixme:toolhelp:Heap32ListFirst : stub
fixme:shell:BrsFolder_OnCreate flags BIF_NEWDIALOGSTYLE partially implemented
fixme:shell:BrsFolder_OnCreate flags 30 not implemented


Changing the dialog in the options to custom works much better, however it visually looks like going back to Windows 3.1


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Wed Feb 07, 2018 4:58 am 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
Sorry, can you explain that a little more? Where did you change what to custom?


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Wed Feb 07, 2018 7:59 am 

Joined: Sat Sep 09, 2006 12:59 pm
Posts: 13
Go to properties -> Save/Unpack -> Browse for folder dialog -> choose custom and disable Suggest new folder.


Top
 Profile  
 
 Post subject: Re: UE Running on Ubuntu (Linux)
PostPosted: Fri Feb 09, 2018 5:11 pm 

Joined: Tue Jan 11, 2005 11:57 pm
Posts: 128
Location: Tennessee, USA
Yay! That works. Thanks!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group