Usenet Explorer

Forums
It is currently Sat Aug 24, 2019 6:06 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Flagging server for posting - warning for disabled server
PostPosted: Sun Aug 20, 2017 1:01 pm 

Joined: Thu May 29, 2003 3:52 pm
Posts: 16
I found I had disabled my posting server because I didn't want received messages from it. It meant however that I couldn't post. It took me some time to find out why. There was no indication in properties/server that it was disabled. Nor were there any messages when I tried to post.

When I hit post I want UE to warn me I was posting to a disabled server.

Is there a way of only enabling a server for posting and disabling it for downloads?


Top
 Profile  
 
 Post subject: Re: Flagging server for posting - warning for disabled serve
PostPosted: Tue Aug 22, 2017 4:47 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4418
In Edit menu->Properties->Servers you can uncheck "Get Headers" and "Get Bodies".

As to the warning I'll check it out.


Top
 Profile  
 
 Post subject: Re: Flagging server for posting - warning for disabled serve
PostPosted: Fri Sep 01, 2017 7:46 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4418
I'll add simple warning (without mentioning a specific server, should be enough) in the next release.


Top
 Profile  
 
 Post subject: Re: Flagging server for posting - warning for disabled serve
PostPosted: Sat Sep 02, 2017 3:56 pm 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4418
I've pm-ed you the link, but it is a 32 bit version only.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group