Usenet Explorer

Forums
It is currently Tue Jun 19, 2018 11:50 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Search Failed (4)
PostPosted: Thu May 22, 2014 11:36 pm 

Joined: Mon Feb 28, 2011 7:29 pm
Posts: 31
Been getting this error since earlier this afternoon.
Sorry if the outage is due to a storm, not sure what date that's from.


Top
 Profile  
 
 Post subject: Re: Search Failed (4)
PostPosted: Fri May 23, 2014 12:19 am 

Joined: Wed Nov 11, 2009 2:19 pm
Posts: 2
I am having the same problem. Is this related to the news server I am using or is this internal to the program?


Top
 Profile  
 
 Post subject: Re: Search Failed (4)
PostPosted: Fri May 23, 2014 3:09 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4370
It is running now, I thought it has been started already, but it wasn't.


Top
 Profile  
 
 Post subject: Re: Search Failed (4)
PostPosted: Fri May 23, 2014 5:08 pm 

Joined: Mon Feb 28, 2011 7:29 pm
Posts: 31
Thanks Alex all is good

tip32a wrote:
I am having the same problem. Is this related to the news server I am using or is this internal to the program?


It's internal to the program.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group