Usenet Explorer

Forums
It is currently Wed Aug 22, 2018 1:45 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Search connection error.
PostPosted: Sun Feb 07, 2016 9:19 pm 

Joined: Fri Jan 29, 2016 6:18 pm
Posts: 1
I've used an old version of UE for many years but this prevented me from searching for items when it went out of date. I had to rebuild my system recently & decided to get up to date & bought a licence for v4.9.6 but I still can't use the search feature. A search attempt, after what seems like quite a while, gives me an error message "Search failed on all servers (configuration ok). A connection attempt failed because the connected party did not properly respond after a period of time, or". The message stops there so I don't know what would have followed the "or".

I'm using the database folder & files from my old v3.x installation & I wonder if this has anything to do with it. Should I have started everything with a clean slate? If it's Ok to use the old folder, what might be stopping my searches?

Dibatag


Top
 Profile  
 
 Post subject: Re: Search connection error.
PostPosted: Mon Feb 08, 2016 1:14 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4373
It may be firewall, I've sent you pm with the port details.

PS: solved: zone alarm firewall + router firewall.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group