Usenet Explorer

Forums
It is currently Wed Oct 24, 2018 1:20 am

All times are UTC




Post new topic Reply to topic  [ 14 posts ] 
Author Message
 Post subject: 430 No Such Article [NewsPro: joining alt.b... didn't help]?
PostPosted: Tue Aug 10, 2004 8:41 pm 

Joined: Fri Feb 28, 2003 3:35 pm
Posts: 20
430 No Such Article [NewsPro: joining alt.binaries... didn't help]

Headers download fine,
Groups download fine,
Articles are not downloading

SERVER: news.sisna.com

NewsPro registered user using v3.79

Anybody else? Some setting I missed? I will go back to v3.75 & try...

Ok, I tried v3.75, works fine, I will stick with it for now. Weird though.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 10, 2004 11:27 pm 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4377
is the newsgroup name right?

the article which failed belongs to the newsgroup named in the error message?

did you download headers again or you used the same headers so there is a chance of corrupted data?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 2:15 pm 

Joined: Fri Feb 28, 2003 3:35 pm
Posts: 20
is the newsgroup name right?

The newsgroup name seems right, it showed the headers there, I just double-clicked on it from the newsgroup list to add it to the subscribed area, so that was all automatic.

the article which failed belongs to the newsgroup named in the error message?

I subscribed to about 8 groups just by getting the newest groups from news.sisna.com and then when they were done downloading all the headers I closed newspro and re-opened to make sure my data was backed up, then I tried to downloaded some headers from each group by just opening the group and clicking the article but no luck with no groups. Same error every group with every header, showing what group it was from in the error, maybe it was that server and what the program was doing to download it.

did you download headers again or you used the same headers so there is a chance of corrupted data?

I hadn't had newspro installed or extracted yet on this computer. I recently formatted so it was a fresh database from v3.79.

I did get it to work though by going to a previous version I had in my backup, v3.75. I just launched the exe (3.75) and it used my 3.79 database and it began to download fine, every header. I hope that helps.

I will open the 3.79 again and see it it does it again if asked to.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 11, 2004 3:02 pm 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4377
try to contact their support and explain the problem, is it your isp provider?

it seems their server cannot download by message-id even if the newsreader joined a newsgroup.

it means, for example that you cannot use .nzb import, article numbers are specific for every server, so there is no other way but to use message-ids and no other info is in .nzb files

3.75 used joining + article number, just use it in the meantime, i can easily make it the case for regular newsgroups, i'm just using message-id so e.g. if servers are switched newspro will still be able to continue article downloads, it is e.g. a case with newsfeeds.

most probably it is some short lived problem they can easily fix, just give them the group name, they will rebuild the group index. all previous reports were about global message-id index, local group indices are usually ok in all configurations - server farms etc. whatever is used.

i'll check with you when i'll be back, if it is still the case i'll try to talk to their support, just all that looks very unplausible. check maybe some groups work ok.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 22, 2004 4:14 pm 

Joined: Sun Aug 22, 2004 4:13 pm
Posts: 1
Got the same problem, but no longer have the 375 version lying around, anywhere I can download this version for now?


Top
 Profile  
 
 Post subject: Re: 430 No Such Article [NewsPro: joining alt.b... didn't he
PostPosted: Tue Aug 24, 2004 9:07 pm 

Joined: Thu Jul 22, 2004 11:13 am
Posts: 168
joesloppy wrote:
430 No Such Article [NewsPro: joining alt.binaries... didn't help]

<snip>


I get similar messages when I get the headers from GigaNews and then try to download bodies from my ISP's server that is not - or not yet - carrying them. I get the bodies from GigaNews if I am in haste - or I wait a little and they show up at my ISP.

I just ignore these messages.

_________________
Regards, Hubert


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 31, 2004 7:30 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4377
if download goes from another server - message id direct - local article numbers are not known so there is no other way than download by message id.

i'm not sure whether there are crippled servers which cannot download by message-id even after joing the right newsgroup, if you know one - try to contact their support to confirm the fact and let me know.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 31, 2004 8:52 am 

Joined: Thu Jul 22, 2004 11:13 am
Posts: 168
Alex, I wasn't clear perhaps - I fully realize that getting these 'error' messages is normal.
I like the possibility to get headers from one server and the bodies from others. But it so happens that one server is faster in acquiring the messages than the other :D

_________________
Regards, Hubert


Top
 Profile  
 
 Post subject: Same Here re: no such article newspro: joining alt.b.....
PostPosted: Tue Aug 31, 2004 2:40 pm 

Joined: Tue Aug 31, 2004 2:27 pm
Posts: 3
I get the same error :(
Think it started with 4.78 (not sure though zonealarm was screwed about the same time)

I use roadrunner
Only pertains to certain newsgroups (others work fine)
alt.binaries.svcd is one it deffinately isn't working with.
newsgroups that seem to have the problem are ones with large article counts.

Article Header download fine.
Get the errormessage for every article body.
Other newsreaders work fine.


Top
 Profile  
 
 Post subject: etc
PostPosted: Tue Aug 31, 2004 2:46 pm 

Joined: Tue Aug 31, 2004 2:27 pm
Posts: 3
Oh and yes I trashed zonealarm / reinstalled newspro from scratch


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 31, 2004 3:09 pm 

Joined: Thu Jul 22, 2004 11:13 am
Posts: 168
Well, we're not talking about the same thing, obviously. What I do:
getting headers from one server (GN)
getting the bodies from a free server (my ISP's) - sometines this server doesn't have the bodies yet, and I get the error message. After some time the bodies are pulled from GN automatically, so I don't mind the error messages.

_________________
Regards, Hubert


Top
 Profile  
 
 Post subject: More info
PostPosted: Wed Sep 01, 2004 6:30 pm 

Joined: Tue Aug 31, 2004 2:27 pm
Posts: 3
extracted 4.76 over 4.79 everything works fine again.
4.79 was a clean install not an upgrade.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Sep 06, 2004 3:45 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4377
eric:

it also means you cannot download .nzb files from the server or use message-id direct - as a matter of principle for such headers.

i'll change it regarding usual newsgroups back in the next version (without affecting the rest), the server side is wrecked, stuck in time two decades ago, doesn't provide even simple protocol compliance in some cases.

interesting who were the guys who worked on nntp protocol extensions :)


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 18, 2004 4:11 am 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4377
here is the version that uses article numbers when possible:

<snip - download the latest version>

so regarding usual newsgroups you should get the same picture as v3.76, as to .nzb files since they only contain message-ids, no way you can use such a server to download .nzb's without downloading headers directly from the server.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group