Usenet Explorer

Forums
It is currently Tue Jun 19, 2018 11:48 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: search is searching but not finding
PostPosted: Sat Apr 26, 2014 5:33 pm 

Joined: Sat Apr 26, 2014 5:30 pm
Posts: 1
Hello,

Early in the afternoon, I searched and downloaded fine.
Then, few minutes ago, I'm searching but the search doesn't find anything at all, whatever I try. I upgraded to 4.6 but no more success. I tried to reset search configurations and no more success...

It's happen on my two computers. To my knowledge, my internet access did not change during that time ( I mean firewall / proxy).

Is this general or just me ? What can I do ?


Top
 Profile  
 
 Post subject: Re: search is searching but not finding
PostPosted: Sun Apr 27, 2014 2:11 pm 

Joined: Thu Feb 27, 2003 5:57 pm
Posts: 4370
does the search fail or it returns no matches found?

if no matches found maybe you accidentally changed search settings

edit menu->properties->search/import e.g. if you change from "all words" to "boolean wildmat match" it will return different results.

or give me here or pm an example of such search.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group