Search Failed(5)

03 Oct 23: One server has been relocated, the server currently doesn't have a public IP address in the meantime. I wrote some additional tunnel code running separately to handle this. When the server is engaged the connection is 5600+ days uniform (since around 24 July 2008). In the unlikely case I disengaged the server because of some problem the retention is 1200-3800 days depending on newsgroup. If you experience any issue please let me know.

29 Nov 23: Because of encrypted and obfuscated posts flood mass posted by a few nzb indexing websites using usenet servers as private storage for their members to download the posts - the situation with the content is pretty chaotic since their purpose is to post in such a way, so users must use their website exclusively, when the website disappears - the encrypted posts just eat usenet providers' hard disk space uselessly. If you can't find something specific please let me know at alexbirj at gmail dot com what exactly you can't find for me to check how it is possible to retain the posts. Non-obfuscated posts shouldn't be affected at all, let me know if you notice anything missing.

29 Nov 23: The search protocol had to be upgraded to extend 3 byte (16M+) limit on the server side for number of sets per instance, so at least the version 5.8.3 is needed to access it, otherwise should be no any difference.

21 Jun 24: The search protocol had to be upgraded again to be able to properly process the trial version searches on the tunneled server (see the first note above).



Post Reply
Willie
Posts: 3
Joined: Sun Sep 25, 2011 11:49 pm

Search Failed(5)

Post by Willie »

Subject line is title of message.
"A connection attempt failed...." is the body. I have seen various threads with this same time out error. I have been downloading successfully prior to this. Network speed tests are OK. I have performed a telnet successfully to my news server. Web access to my news server (Easy News) works fine. I tried SSL as well and still get the same error.

Just downloaded headers for a newly subscribed group OK. Still new to UE, used to use News Rover some time ago. Search Service status on home page shows running. I had to disable header compression to get started. Is there something I am missing here? I used UE quite constantly over the initial two weeks before registering it. Until now I was very pleased with it. Hoping this is a simple server issue to be resolved soon. Anyone experiencing the same now? Problem started yesterday evening approx. 20:00 09.25.11 PST.

Thanx, eh?? ;-)

Edit - some browsing I figured this should have been in the Search Service forum....Dohhh......anyone with the power can move this to the proper forum??
Post Reply