cant connect to search

03 Oct 23: One server has been relocated, the server currently doesn't have a public IP address in the meantime. I wrote some additional tunnel code running separately to handle this. When the server is engaged the connection is 5600+ days uniform (since around 24 July 2008). In the unlikely case I disengaged the server because of some problem the retention is 1200-3800 days depending on newsgroup. If you experience any issue please let me know.

29 Nov 23: Because of encrypted and obfuscated posts flood mass posted by a few nzb indexing websites using usenet servers as private storage for their members to download the posts - the situation with the content is pretty chaotic since their purpose is to post in such a way, so users must use their website exclusively, when the website disappears - the encrypted posts just eat usenet providers' hard disk space uselessly. If you can't find something specific please let me know at alexbirj at gmail dot com what exactly you can't find for me to check how it is possible to retain the posts. Non-obfuscated posts shouldn't be affected at all, let me know if you notice anything missing.

29 Nov 23: The search protocol had to be upgraded to extend 3 byte (16M+) limit on the server side for number of sets per instance, so at least the version 5.8.3 is needed to access it, otherwise should be no any difference.

21 Jun 24: The search protocol had to be upgraded again to be able to properly process the trial version searches on the tunneled server (see the first note above).



Post Reply
jgui007
Posts: 2
Joined: Mon Dec 03, 2012 9:52 am

cant connect to search

Post by jgui007 »

hello,

I cant connect to the search UE returns with the following msg

"Search failed on all servers (configuration ok). A connection attempt failed because the connected party did not properly respond after a period of time, or"

any advice?
win10pro, defender initially ON and tried by disabling it but it does not help.

Thanks in advance
jgui
alex
Posts: 4518
Joined: Thu Feb 27, 2003 5:57 pm

Re: cant connect to search

Post by alex »

I've sent you pm as to what is needed to be kept open to access the search.
Post Reply