Search failed (7)

03 Oct 23: One server has been relocated, the server currently doesn't have a public IP address in the meantime. I wrote some additional tunnel code running separately to handle this. When the server is engaged the connection is 5600+ days uniform (since around 24 July 2008). In the unlikely case I disengaged the server because of some problem the retention is 1200-3800 days depending on newsgroup. If you experience any issue please let me know.

29 Nov 23: Because of encrypted and obfuscated posts flood mass posted by a few nzb indexing websites using usenet servers as private storage for their members to download the posts - the situation with the content is pretty chaotic since their purpose is to post in such a way, so users must use their website exclusively, when the website disappears - the encrypted posts just eat usenet providers' hard disk space uselessly. If you can't find something specific please let me know at alexbirj at gmail dot com what exactly you can't find for me to check how it is possible to retain the posts. Non-obfuscated posts shouldn't be affected at all, let me know if you notice anything missing.

29 Nov 23: The search protocol had to be upgraded to extend 3 byte (16M+) limit on the server side for number of sets per instance, so at least the version 5.8.3 is needed to access it, otherwise should be no any difference.

21 Jun 24: The search protocol had to be upgraded again to be able to properly process the trial version searches on the tunneled server (see the first note above).



Post Reply
pbonomo
Posts: 6
Joined: Sun Nov 25, 2007 5:06 pm
Contact:

Search failed (7)

Post by pbonomo »

I'm getting the following error:
"Search failed (7)
Your license eligibility period has ended. Purchasing a new license is needed to regain search service access."

I just renewed my license on November 18, so that can't be the issue... Help?

-Phil.
swent
Posts: 23
Joined: Wed Mar 28, 2007 4:49 pm

Re: Search failed (7)

Post by swent »

Same (7) expired license here. I've a long time remaining on the license.
Hodge
Posts: 5
Joined: Fri Jan 19, 2007 12:31 am

Re: Search failed (7)

Post by Hodge »

Me, too. I'm getting Search Failed (7), even though I just renewed my registration in August.

Hodge
willko
Posts: 29
Joined: Thu Jan 22, 2004 4:10 pm
Location: UK

Re: Search failed (7)

Post by willko »

me 3...

BTW, still the best dang usenet reader ever created!
alex
Posts: 4518
Joined: Thu Feb 27, 2003 5:57 pm

Re: Search failed (7)

Post by alex »

There is a slowly failing hard drive which I was preparing for replacement.

During restart to replace the server version with one which allows to backup data without restarting the server it showed cyclic error on recent data, so to prevent headers loss I copied settings with affected data from another backup instance which is not in search server list so its user list is not current.

In such a case it was needed to sync user list explicitly, I forgot since there was no such occurrence in the past.

(7) is the number associated with that particular instance.

All should work now.
pbonomo
Posts: 6
Joined: Sun Nov 25, 2007 5:06 pm
Contact:

Re: Search failed (7)

Post by pbonomo »

Thanks Alex! :)
willko
Posts: 29
Joined: Thu Jan 22, 2004 4:10 pm
Location: UK

Re: Search failed (7)

Post by willko »

All good here - many thanks Alex!
Post Reply