Search service appears down

03 Oct 23: One server has been relocated, the server currently doesn't have a public IP address in the meantime. I wrote some additional tunnel code running separately to handle this. When the server is engaged the connection is 5600+ days uniform (since around 24 July 2008). In the unlikely case I disengaged the server because of some problem the retention is 1200-3800 days depending on newsgroup. If you experience any issue please let me know.

29 Nov 23: Because of encrypted and obfuscated posts flood mass posted by a few nzb indexing websites using usenet servers as private storage for their members to download the posts - the situation with the content is pretty chaotic since their purpose is to post in such a way, so users must use their website exclusively, when the website disappears - the encrypted posts just eat usenet providers' hard disk space uselessly. If you can't find something specific please let me know at alexbirj at gmail dot com what exactly you can't find for me to check how it is possible to retain the posts. Non-obfuscated posts shouldn't be affected at all, let me know if you notice anything missing.

29 Nov 23: The search protocol had to be upgraded to extend 3 byte (16M+) limit on the server side for number of sets per instance, so at least the version 5.8.3 is needed to access it, otherwise should be no any difference.

21 Jun 24: The search protocol had to be upgraded again to be able to properly process the trial version searches on the tunneled server (see the first note above).



Post Reply
MJones
Posts: 6
Joined: Sat Sep 10, 2005 9:08 pm

Search service appears down

Post by MJones »

Been getting search failed (8) for a while.
pbonomo
Posts: 6
Joined: Sun Nov 25, 2007 5:06 pm
Contact:

Re: Search service appears down

Post by pbonomo »

Me too...
DigitalSin69
Posts: 5
Joined: Fri Mar 06, 2015 6:34 am

Re: Search service appears down

Post by DigitalSin69 »

This makes three.

Plus all the silent voices.
ehmbe
Posts: 11
Joined: Sat Aug 20, 2011 6:23 am

Re: Search service appears down

Post by ehmbe »

Yes, this needs to be improved upon...
alex
Posts: 4518
Joined: Thu Feb 27, 2003 5:57 pm

Re: Search service appears down

Post by alex »

I'm restarting it.

Hard drives were mounted on new server, it was shut down and restarted. It triggered alarm, I thought it was no connection on my end, since almost everything runs on this server now.

I'll add the instances to startup menu.

Also search service will run on limited retention on Tuesday until Wednesday, as the server is relocated and another new server was accidentally damaged and I won't be able to engage it in time as planned, I hope it will run in a week, then the search should become faster as well.

This downtime though was unexpected.
ehmbe
Posts: 11
Joined: Sat Aug 20, 2011 6:23 am

Re: Search service appears down

Post by ehmbe »

Thanks!
Post Reply