DNS error while searching

03 Oct 23: One server has been relocated, the server currently doesn't have a public IP address in the meantime. I wrote some additional tunnel code running separately to handle this. When the server is engaged the connection is 5600+ days uniform (since around 24 July 2008). In the unlikely case I disengaged the server because of some problem the retention is 1200-3800 days depending on newsgroup. If you experience any issue please let me know.

29 Nov 23: Because of encrypted and obfuscated posts flood mass posted by a few nzb indexing websites using usenet servers as private storage for their members to download the posts - the situation with the content is pretty chaotic since their purpose is to post in such a way, so users must use their website exclusively, when the website disappears - the encrypted posts just eat usenet providers' hard disk space uselessly. If you can't find something specific please let me know at alexbirj at gmail dot com what exactly you can't find for me to check how it is possible to retain the posts. Non-obfuscated posts shouldn't be affected at all, let me know if you notice anything missing.

29 Nov 23: The search protocol had to be upgraded to extend 3 byte (16M+) limit on the server side for number of sets per instance, so at least the version 5.8.3 is needed to access it, otherwise should be no any difference.

21 Jun 24: The search protocol had to be upgraded again to be able to properly process the trial version searches on the tunneled server (see the first note above).



Post Reply
Galar
Posts: 1
Joined: Sun Sep 03, 2023 5:49 am

DNS error while searching

Post by Galar »

Hello,

I´m using UE just as a search engine and to download NZBs only. Since a couple of days I get two "error" messages while searching for anything on Newsgroups:

1st:

Code: Select all

"Search failed No Servers are accessible Downloading search service
configuration from UE website(in case it changed)"
2nd:

Code: Select all

"Search failed on all Servers(configuration OK)
Cannot find Server or DNS Error"
I already checked Firewall settings and expliced allowed UE.exe to allow access to Internet.

I´m on Windows 11(German Version), using licensed UE v5.8.2(64Bit)
My NG provider is Eweka.

Any help would be appreciated.

Thank you
alex
Posts: 4518
Joined: Thu Feb 27, 2003 5:57 pm

Re: DNS error while searching

Post by alex »

I've sent you PM with the details, let me know if you were able to solve it.

It only needs access to its search servers.
Post Reply